[Quality] Analysis delayed
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 18:09 EST
Identified
We're seeing queue backup in one of our analysis processing stages. Analysis results may be delayed up to 30 minutes right now. We're working on a fix to improve throughput.
Posted Dec 12, 2019 - 17:42 EST
This incident affected: Quality Analysis.