[Velocity] Data processing delays
Incident Report for Code Climate
Resolved
We removed the problematic instance out of our data pipeline service and the system has caught up.
Posted May 06, 2020 - 17:47 EDT
Investigating
We are seeing delays in our data ingestion and are currently investigating the cause.
Posted May 06, 2020 - 17:15 EDT
This incident affected: Code Climate Velocity.