SSL issues
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted May 02, 2018 - 12:17 EDT
Monitoring
The SSL issue seems to have self-resolved. We're continuing to monitor it.
Posted May 02, 2018 - 11:51 EDT
Investigating
Some users are experiencing SSL errors which are preventing access to the site. We're investigating the cause of this now.
Posted May 02, 2018 - 11:22 EDT
This incident affected: codeclimate.com Website and API.