Delays in Quality Analysis
Incident Report for Code Climate
Resolved
All systems are operating normally, so your analyses should be processing now as expected. If you are still seeing issues with hanging PR checks, please try pushing a new commit and that should resolve the issue.
Posted May 23, 2023 - 19:09 EDT
Monitoring
We've rolled out a fix for the issue and are seeing analysis wait times dropping. Please continue to be patient and we should be back to normal shortly
Posted May 23, 2023 - 17:51 EDT
Identified
We've identified the issue as having to do with our data processing infrastructure and are in the process of rolling out a fix to account for this. Users during this time might notice a delay in analysis but should be back to normal shortly.
Posted May 23, 2023 - 16:21 EDT
Investigating
We are noticing a spike in issues with Quality Analysis and are investigating what the issue might be.
Posted May 23, 2023 - 15:57 EDT
This incident affected: Quality Analysis.