[Quality] Reports of users hitting 500s when trying to view repositories
Incident Report for Code Climate
Resolved
We put in place a remediation that mitigates users hitting 500s when accessing their repositories on Quality. We'll continue to monitor.
Posted Feb 26, 2024 - 11:25 EST
Investigating
We've received reports of some users hitting 500s when trying to view their repositories on Quality. We're investigating and will provide more information as soon as possible.
Posted Feb 26, 2024 - 09:41 EST
This incident affected: Quality Analysis.