[Quality] unscheduled maintenance
Incident Report for Code Climate
Resolved
Maintenance is complete. Again, apologies for the lack of notice.
Posted Mar 13, 2019 - 19:03 EDT
Monitoring
Quality is going offline briefly for some unscheduled maintenance, sorry for the late notice.
Posted Mar 13, 2019 - 18:03 EDT
This incident affected: codeclimate.com Website and API and Quality Analysis.