Delays in Quality Analysis
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 13:52 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 12:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 11:20 EST
Update
We are continuing to investigate this issue.
Posted Dec 01, 2023 - 09:47 EST
Investigating
We've detected some issues with performing analysis on some of the repositories in Quality. We are investigating the cause now and will keep you updated as things develop.
Posted Dec 01, 2023 - 09:47 EST
This incident affected: Quality Analysis.