[Quality] Analysis delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 16:21 EST
Identified
We're seeing queue backup in one of our analysis processing stages. Analysis results may be delayed up to 30 minutes right now. We're working to improve throughput.
Posted Nov 18, 2019 - 15:13 EST
This incident affected: Quality Analysis.