[Quality] Outage
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Oct 17, 2018 - 18:20 EDT
Monitoring
The impacted Quality & Velocity services have stabilized. Our Quality analysis system is catching up on a backlog of work generated during the outage. We are working on remediations to limit continued impact if our data center continues to have issues and monitoring the affected components.
Posted Oct 17, 2018 - 17:54 EDT
Identified
We were temporarily affected by a networking interruption in our data center. We're continuing to investigate.
Posted Oct 17, 2018 - 17:26 EDT
Investigating
We're currently experiencing a partial outage with our Quality analysis. We are investigating and will have an update as soon as possible.
Posted Oct 17, 2018 - 17:12 EDT
This incident affected: Quality Analysis and Code Climate Velocity.