[Quality] Hanging builds on pull requests
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 17:43 EST
Monitoring
Users should no longer be experiencing hanging Quality statuses on newly opened pull requests. However, some users may continue to observe hanging Quality statuses on pull requests opened > 1-hour ago. In those cases, pushing a fresh commit should rectify the issue. We'll continue to monitor.
Posted Feb 26, 2024 - 17:28 EST
Identified
We've identified the issue and implemented a remediation. We're continuing to monitor and will provide additional information shortly.
Posted Feb 26, 2024 - 17:17 EST
Investigating
We've received reports that some users may be experiencing hanging builds on pull requests opened today. We're investigating and will provide more information as soon as possible.
Posted Feb 26, 2024 - 16:02 EST
This incident affected: Quality Analysis.