[Velocity] data processing outage
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 19:13 EST
Monitoring
We tracked this back to a bad package update in the OS. We've fixed the issue and are monitoring recovery.
Posted Nov 15, 2019 - 18:51 EST
Investigating
One of our server clusters is bootlooping. We are investigating. These servers are responsible for backend data processing, so data on the site will be out of date, and notifications and emails will be delayed, but https://velocity.codeclimate.com continues to be available.
Posted Nov 15, 2019 - 18:18 EST
This incident affected: Code Climate Velocity.