[Velocity] Jira data ingestion delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 15:56 EDT
Monitoring
Things have been catching up, we expect to be fully caught up soon.
Posted Apr 14, 2020 - 15:00 EDT
Identified
We've deployed some fixes and are ensuring the fixes are working. The queues are recovering. All data ingestion was unfortunately more impacted than we hoped, but everything should be caught up relatively soon.
Posted Apr 14, 2020 - 14:04 EDT
Investigating
We are seeing a slow-down in processing incoming Jira data. We are making adjustments to ensure other data is not impacted and are investigating.
Posted Apr 14, 2020 - 12:51 EDT
This incident affected: Code Climate Velocity.