[Quality] Possible delays in posting comments to pull requests
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 21:31 EST
Identified
We've identified degraded performance with some upstream endpoints. We've noticed some delays in adding comments to pull requests in our "Pull Request Review Comments" feature which depends on these endpoints. We'll continue to monitor.
Posted Nov 22, 2021 - 16:34 EST
This incident affected: Quality Analysis.