Delays in performing code analysis in Quality
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 15:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 14:14 EST
Investigating
Our monitoring has detected an issue with running code analysis in Quality. We are investigating the cause and will be working to get things back in order shortly.
Posted Dec 07, 2023 - 13:33 EST
This incident affected: Test Coverage and Quality Analysis.