Missing repository data
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 12:24 EDT
Identified
We've identified an issue that is causing some repository data to be missing from Velocity reports. We're working on implementing a fix.
Posted Apr 27, 2020 - 11:19 EDT
This incident affected: Code Climate Velocity.