[Velocity] Delays in updating language contribution metrics
Incident Report for Code Climate
Resolved
Language contributions are now up to date and everything is back to normal.
Posted Feb 07, 2020 - 19:47 EST
Update
We have disabled updates to language contributions metrics temporarily. Everything else is now up to date. We have a planned fix for language contributions that we will be testing this evening and then re-enabling updates for those metrics.
Posted Feb 07, 2020 - 18:14 EST
Update
Correction: unfortunately more than just language contribution metrics have been affected. Many metrics are out of date right now, including ones related to pull requests and reviews. We have identified a cause and are working on a fix.
Posted Feb 07, 2020 - 16:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2020 - 15:56 EST
Investigating
We are investigating an issue where language contribution metrics have not been updated recently.
Posted Feb 07, 2020 - 15:37 EST
This incident affected: Code Climate Velocity.