[Quality] Data delays
Incident Report for Code Climate
Resolved
At this time, users who push new commits should no longer be experiencing hanging pull request analysis. If you notice that an existing pull request continues to experience a hanging Code Climate status, it may require a new push to that branch.
Posted Aug 12, 2022 - 13:11 EDT
Monitoring
We've implemented a fix and users should begin to see hanging pull request analysis clear shortly. We will continue to monitor.
Posted Aug 12, 2022 - 10:29 EDT
Investigating
We're aware that some users are still experiencing analysis delays and we are continuing to investigate. During this time, some users may notice an increase in failed builds and hanging statuses on their pull requests.
Posted Aug 11, 2022 - 13:02 EDT
Monitoring
We've identified the cause of the analysis delays and implemented a fix. We will continue to monitor.
Posted Aug 10, 2022 - 18:29 EDT
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 11:31 EDT
This incident affected: Quality Analysis.