[Velocity] Data delays
Incident Report for Code Climate
Resolved
We identified a process was slowed due to a mixed index, we deploy a fix and currently system is completely caught up.
Posted Jan 24, 2020 - 13:32 EST
Investigating
We have received alerts that our background processing jobs latency is high. We're investigating.
Posted Jan 24, 2020 - 12:57 EST
This incident affected: Code Climate Velocity.