[Velocity] Data processing delays
Incident Report for Code Climate
Resolved
We've implemented the identified remediations and data is up to date now. This incident is resolved.
Posted May 27, 2020 - 17:22 EDT
Identified
We've identified a performance regression in our data processing pipeline. Some data is currently taking longer than usual to appear in reports. Specifically, commit data and changes to contributors like team assignments may take longer than usual to be reflected in reports right now. We have identified a remediation and are working on rolling it out right now.
Posted May 27, 2020 - 14:58 EDT
This incident affected: Code Climate Velocity.