[Quality] High analysis error rate
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 18:52 EST
Monitoring
We identified the faulty service and repaired it. Analysis is ramping back up and builds are running again. PRs with errored builds due to the outage will get new results next time they are pushed to, or you can request re-analysis for the current commits manually.
Posted Mar 05, 2020 - 17:41 EST
Investigating
We are investigating our Quality analysis workers encountering errors pulling necessary docker containers.
Posted Mar 05, 2020 - 17:21 EST
This incident affected: Quality Analysis.