Data ingestion delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 20:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 17:25 EDT
Identified
The issue has been identified and we're working on a fix.
Posted Jun 13, 2022 - 18:29 EDT
Investigating
We are currently investigating this issue.
Posted Jun 13, 2022 - 16:52 EDT
This incident affected: Code Climate Velocity.