[Quality] Delays posting pull request comments
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 16:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 15:42 EDT
Identified
We're experiencing an issue delays in posting comments to GitHub pull requests with the results of Quality Analysis. We've implemented a remediation to help things get back to normal and are continuing to investigate root causes.
Posted Apr 15, 2020 - 15:23 EDT
This incident affected: Quality Analysis.