[Velocity] Data processing delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 18:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 18:24 EST
Identified
A misconfiguration of a component in our data processing pipeline is preventing us from processing some data updates. We have identified the cause and are working on remediations. There may be delays in new data appearing in Velocity while this incident is active.
Posted Jan 13, 2020 - 18:00 EST
This incident affected: Code Climate Velocity.