Test coverage reports may be failing to be received
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 11:05 EST
Investigating
We received customer reports experiencing 500 error responses when uploading coverage information. We are investigating.
Posted Nov 16, 2023 - 09:35 EST
This incident affected: Test Coverage.