Incomplete analysis
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 11:47 EST
Update
Due to the issue we've identified, if you’re currently experiencing missing analysis on your pull requests, go to "Repo settings > GitHub" and click on "Install webhook". Note: After installing the webhook, you will need to push new commits for any impacted pull requests.
Posted Dec 13, 2018 - 11:04 EST
Identified
We believe the issue with missing Pull Request statuses is being caused by the GitHub Services Brownout https://developer.github.com/changes/2018-11-05-github-services-brownout/ and are creating an action plan for next steps.
Posted Dec 13, 2018 - 00:45 EST
Investigating
We are investigating reports of Code Climate analysis results not being reported promptly against commits.
Posted Dec 12, 2018 - 23:23 EST
This incident affected: Quality Analysis.