[Velocity] BitBucket integration failing
Incident Report for Code Climate
Resolved
All historical data should have been refreshed now.
Posted Feb 05, 2019 - 13:12 EST
Monitoring
We've repaired the API interoperability issue and are queuing up work to collect data that was missed while the incident was active.
Posted Feb 05, 2019 - 12:03 EST
Identified
Customers with BitBucket repositories on Velocity will see delays in seeing new and updated data from BitBucket reflected on Velocity right now due to an API interoperability issue. We're working on a fix.
Posted Feb 04, 2019 - 19:26 EST
This incident affected: Code Climate Velocity.