All Systems Operational
codeclimate.com Website and API Operational
90 days ago
99.98 % uptime
Today
Test Coverage Operational
90 days ago
100.0 % uptime
Today
Quality Analysis Operational
90 days ago
99.97 % uptime
Today
Code Climate Velocity Operational
90 days ago
99.98 % uptime
Today
GitHub Operational
GitHub API Requests Operational
GitHub Webhooks Operational
GitHub Issues and PRs Operational
Atlassian Bitbucket API Operational
Atlassian Bitbucket Git via HTTPS Operational
Atlassian Bitbucket Webhooks Operational
GitLab ? Operational
AWS ec2-us-east-1 Operational
AWS batch-us-east-1 Operational
CircleCI Notifications & Status Updates Operational
CircleCI Pipelines & Workflows Operational
CircleCI Runner Operational
CircleCI Docker Jobs Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Error Rate
Fetching
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

No incidents reported.

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - This incident has been resolved
Apr 15, 16:25 EDT
Investigating - We are seeing an elevated rate of errors in the Velocity API and Velocity Web Application. Our Engineering team is currently investigating the cause of the errors.
Apr 15, 15:41 EDT
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 01:34 EDT
Investigating - The issue has been resolved
Apr 12, 01:11 EDT
Apr 11, 2024

No incidents reported.