Upstream Bitbucket API outage
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 12:47 EDT
Monitoring
Bitbucket's upstream incident has been addressed and is being monitored by Atlasisan. We are monitoring our systems for any issues.
Posted Oct 14, 2019 - 10:19 EDT
Identified
We are currently tracking an upstream outage with Atlassian Bitbucket Cloud. This may prevent data processing for Velocity customers who use Bitbucket.

Atlassian is publishing updates here: https://bitbucket.status.atlassian.com
Posted Oct 14, 2019 - 09:40 EDT
This incident affected: Code Climate Velocity.