[Velocity] Data ingestion delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 14:13 EST
Identified
A regression in a data processing system is causing us to be behind in updating some data to power reports on Velocity. We have identified the issue, are implementing a fix, and will update here when we're caught up.
Posted Nov 18, 2019 - 13:56 EST
This incident affected: Code Climate Velocity.