Test coverage results delayed
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Mar 10, 2019 - 15:46 EDT
Monitoring
System has recovered. If you’re still experiencing a hanging yellow, pushing a new commit will fix it. All new test coverage submissions should be working as expected.
Posted Mar 10, 2019 - 15:45 EDT
Identified
We identified a service failing to be provisioned. We have deployed a fix. System is going through the queue of work.
Posted Mar 10, 2019 - 15:20 EDT
Investigating
We have received reports of test coverage results delayed. We’re investigating. We apologize for the inconvenience and we will be updating status as we moved forward.
Posted Mar 10, 2019 - 14:57 EDT
This incident affected: Test Coverage.