[Velocity] Data ingestion delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 13:20 EST
Monitoring
We've scaled up our data processing system and are taking all necessary recovery steps to ensure that data is up-to-date.
Posted Nov 27, 2020 - 10:36 EST
Update
Due to an ongoing, long-running AWS incident, we're still unable to ingest new data. Since we're unable to discern when AWS will be fully recovered, we've made the decision to keep some of our systems scaled down until Friday morning at the earliest. We apologize for the inconvenience and will share updates as we start recovering the system.
Posted Nov 25, 2020 - 16:21 EST
Update
We are currently unable to ingest data due to an ongoing incident with AWS and will continue to be unable to do so for the duration of the incident. We will continue to monitor and are taking proactive steps to get back up to date when the AWS incident is resolved.
Posted Nov 25, 2020 - 12:54 EST
Identified
We've identified a possible issue with an upstream provider and are seeing data ingestion delays. We'll continue to monitor.
Posted Nov 25, 2020 - 10:12 EST
Investigating
We've identified a possible issue with an upstream provider and are seeing data ingestion delays. We'll continue to monitor.
Posted Nov 25, 2020 - 10:08 EST
This incident affected: Code Climate Velocity.