Reports Builder outage
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 10:37 EDT
Update
Issue resolved
Posted Jul 21, 2023 - 10:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 21, 2023 - 10:36 EDT
Identified
Reports Builder is temporarily offline while we apply a necessary version upgrade
Posted Jul 21, 2023 - 09:31 EDT
This incident affected: Code Climate Velocity.