[Velocity] Data delays
Incident Report for Code Climate
Resolved
We've identified the root cause of the backup this morning and are rolling out a fix.
Posted Dec 12, 2019 - 14:14 EST
Monitoring
Our system has caught up with the backlog. Incoming data is being processed without delays.
Posted Dec 12, 2019 - 09:17 EST
Investigating
We have received alerts that our background processing jobs latency is high. We're investigating.
Posted Dec 12, 2019 - 05:13 EST
This incident affected: Code Climate Velocity.