We're currently investigating issues with analysis.
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 10:35 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2023 - 09:56 EST
Monitoring
We have taken steps to remediate the issue and will continue to monitor.
Posted Dec 14, 2023 - 09:56 EST
Update
We're continuing to investigate site-wide issues with Quality at the moment. During this time, users may experience intermittent 500s when loading the app as well as delayed analysis.
Posted Dec 14, 2023 - 08:22 EST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2023 - 08:08 EST
This incident affected: Quality Analysis.