[Velocity] Report views erroring
Incident Report for Code Climate
Resolved
We're all set!
Posted Feb 08, 2019 - 16:39 EST
Monitoring
The fix was deployed and we're catching up.
Posted Feb 08, 2019 - 16:31 EST
Identified
We've fixed the errors causing pages to not render, and we've deployed a fix that will help our data processing catch up. Stay tuned.
Posted Feb 08, 2019 - 16:29 EST
Investigating
We've identified a bad deploy as the culprit behind elevated error rates. We are implementing a fix.
Posted Feb 08, 2019 - 15:39 EST
This incident affected: Code Climate Velocity.