[Velocity] BitBucket integration not syncing data comprehensively
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 12:07 EST
Monitoring
All BitBucket repositories are now synced and syncing.
Posted Feb 11, 2019 - 11:53 EST
Update
Good morning, friends. We're working on wrapping up this issue today by kicking off some resyncs for repositories which didn't fully import into the system. Stand by for data.
Posted Feb 11, 2019 - 10:57 EST
Update
We've applied some fixes in our BitBucket repository pipeline, and new repositories are syncing properly. We'll take some steps to resync the existing BitBucket repositories first thing on Monday. Thanks for your patience!
Posted Feb 08, 2019 - 18:23 EST
Identified
We've identified a recent bug which is preventing BitBucket repositories from syncing all of their data. We're working on implementing and testing a fix today.
Posted Feb 08, 2019 - 12:28 EST
This incident affected: Code Climate Velocity.