[Quality] codeclimate.com down
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 13:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2020 - 13:19 EDT
Identified
We have identified a problematic deployment and are in the process of rolling back. Our server are coming back online and we expect the system to be completely recovered in a couple of minutes.
Posted Mar 17, 2020 - 13:16 EDT
This incident affected: codeclimate.com Website and API.