[Quality] Users reporting 404s when accessing open source repositories
Incident Report for Code Climate
Resolved
This incident has been resolved. All open source users should again be able to view their repositories in Quality without hitting 404s. Additionally, builds for any impacted repositories should work again after a new build is re-triggered.
Posted Jan 14, 2022 - 14:04 EST
Monitoring
A fix has been implemented and we're continuing to monitor. As this fix rolls out, some open source repositories may still encounter issues with triggering builds in Quality; however, these users should no longer be hitting 404 errors when trying to view their repositories in Quality's UI.
Posted Jan 13, 2022 - 13:18 EST
Identified
We've identified a fix and are working to implement it shortly.
Posted Jan 13, 2022 - 11:32 EST
Update
We continue to investigate issues with some users not being able to reach open source repositories in Quality. During this time, some users may also experience issues adding open source repositories.
Posted Jan 13, 2022 - 09:25 EST
Update
We're continuing to investigate reports of some open source users hitting 404s when trying to access repos in Quality.
Posted Jan 12, 2022 - 20:52 EST
Investigating
We're investigating reports of some users hitting 404s when attempting to access their open source repositories in Quality.
Posted Jan 12, 2022 - 16:01 EST
This incident affected: Quality Analysis.