[Velocity] Data processing delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jun 12, 2019 - 14:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2019 - 14:39 EDT
Identified
We are seeing delays in processing new data. We have identified issues affecting processing speed and are implementing remediations. New data may not show up on https://velocity.codeclimate.com as quickly as usual.
Posted Jun 12, 2019 - 14:11 EDT
This incident affected: Code Climate Velocity.