[Velocity] Contributor Settings Timeouts
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 13:25 EDT
Identified
We are aware of a performance regression causing timeouts on the Contributor Settings page. We are working on a remediation, and are sorry for the interruption.
Posted Jun 13, 2019 - 12:10 EDT
This incident affected: Code Climate Velocity.