[Velocity] Degraded performance processing data
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 11:53 EDT
Identified
We've identified an issue preventing new servers from provisioning correctly during a scheduled rotation. This caused reduced capacity and eventually caused our queues to back up. We've fixed the problem and expect the pipeline to catch up.
Posted Jun 14, 2018 - 02:50 EDT
This incident affected: Code Climate Velocity.