Quality analysis delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 15:02 EDT
Monitoring
We implemented a fix for this. Most queues are recovered, we are monitoring the remaining affected components.
Posted Oct 22, 2019 - 14:18 EDT
Identified
We have identified an issue on our git server that was causing high load. We are deploying a fix.
Posted Oct 22, 2019 - 13:18 EDT
Investigating
We are investigating an increase in the time it takes to run Quality code analysis.
Posted Oct 22, 2019 - 11:44 EDT
This incident affected: Quality Analysis.