[Velocity] Degraded performance processing data
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jun 13, 2018 - 18:48 EDT
Monitoring
Our systems have caught up but we're still unclear on the cause of the spike and will continue to investigate.
Posted Jun 13, 2018 - 18:26 EDT
Investigating
Our high-priority data processing queue is behind. We're investigating.
Posted Jun 13, 2018 - 16:51 EDT
This incident affected: Code Climate Velocity.