[Velocity] data processing delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Sep 05, 2019 - 15:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2019 - 14:51 EDT
Identified
The issue has been identified and a fix is being implemented. The queue backup is recovering quickly, and should be fully caught up shortly.
Posted Sep 05, 2019 - 14:47 EDT
Investigating
A regression caused our data processing pipeline to fall behind. We are rolling back and investigating. There may be some delays in new data appearing on Velocity while we are fixing this issue.
Posted Sep 05, 2019 - 14:39 EDT
This incident affected: Code Climate Velocity.