Elevated errors in Velocity API and Velocity Web Application
Incident Report for Code Climate
Resolved
This incident has been resolved
Posted Apr 15, 2024 - 16:25 EDT
Investigating
We are seeing an elevated rate of errors in the Velocity API and Velocity Web Application. Our Engineering team is currently investigating the cause of the errors.
Posted Apr 15, 2024 - 15:41 EDT
This incident affected: Code Climate Velocity.