[Velocity] Missing review data
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted May 06, 2020 - 14:23 EDT
Monitoring
We are catching up on the backlog of the review data now.
Posted May 06, 2020 - 13:47 EDT
Identified
We identified a bug that prevented up-to-date review data from appearing in reports. We have implemented a fix and are working on getting all data updated.
Posted May 06, 2020 - 13:23 EDT
This incident affected: Code Climate Velocity.