[Velocity] Data ingestion delays
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 13:14 EDT
Identified
Due to a regression introduced in a deploy, we are currently 20-30 minutes behind for ingesting new data for a subset of repositories. We reverted the code change responsible for the regression and are working on remediations to clear the queue.
Posted Apr 24, 2020 - 12:28 EDT
This incident affected: Code Climate Velocity.