Delayed Analysis Results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jul 11, 2017 - 11:31 EDT
Monitoring
The system is catching up and build times have returned to normal levels. We're continuing to monitor.
Posted Jul 11, 2017 - 11:20 EDT
Identified
We're seeing delayed results in our analysis pipeline. We've increased capacity and are monitoring the queue.
Posted Jul 11, 2017 - 11:09 EDT