Delayed Analysis Results
Incident Report for Code Climate
Resolved
This incident has been resolved.
Posted Jul 18, 2016 - 12:33 EDT
Monitoring
The affected platform services have recovered. All relevant metrics are now under alerting thresholds.
Posted Jul 18, 2016 - 12:11 EDT
Update
We've deployed a fix to production which is taking affect for new builds. We're expecting the system to stabilize as active builds finish.
Posted Jul 18, 2016 - 12:04 EDT
Identified
We're experiencing a delay processing analysis results. We have identified the most likely culprit and are actively working towards a fix.
Posted Jul 18, 2016 - 11:44 EDT