Delayed Analysis for Some Platform Customers
Incident Report for Code Climate
Resolved
We tracked the issue down to a mis-configuration, which has now been corrected.
Posted Jan 13, 2017 - 14:52 EST
Investigating
We've identified an internal service for fetching Git repositories is currently erroring in an unrecoverable way. This may cause delayed analysis and PR updates for some customers. We're looking into root cause now.
Posted Jan 13, 2017 - 14:18 EST